Dropbox drops support for Android KitKat and Lollipop devices Leave a comment

Cloud storage supplier Dropbox won’t support devices running older permutations of Android, particularly Android 5 aka Lollipop and Android 4.4 aka KitKat.

Starting with fashion v198.2.2 of its Android device, Dropbox is recommending that it is installed on devices at least Android 6.0, Marshmallow.

Android KitKat and Android Lollipop were spherical for a while now. Going by way of the newest Android platform distribution wisdom that we have, merely 4% and 9% of devices running Android are powered by way of KitKat and Lollipop, respectively.

As such, this knowledge shouldn’t hit many shoppers since the ones are earlier permutations of Android that now not many tool shoppers are however holding onto. Android Lollipop offered in its first iteration (5.0) about 6 years up to now while Android KitKat, at 7 years, is even older.

For anyone who however has a device running KitKat or Lollipop, there’s now not anything else to worry about, at least for now. The Dropbox app available at the ones devices will have to continue running merely high quality. It’s most straightforward that there received’t ever be any new updates coming your method and that also translates to no new choices. On the off probability that vulnerabilities inside the app are discovered and patched, such shoppers received’t be able to get any fixes. If ever there was a sign to make stronger, then this is it.

Leave a Reply

Your email address will not be published. Required fields are marked *

SHOPPING CART

close
Need Help? Chat with us